Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
missm0541
16.11.2022 00:17 •
Информатика
Составить программу вычисления значения функции y=3x^2-x+2 если x(-2; 2) и изменяется с шагом x=0,4
Показать ответ
Ответ:
fghqwert
27.09.2020 14:58
Var
y, x, h: real;
begin
x := -2.0;
h := 0.4;
repeat
y := 3 * x * x - x + 2;
writeln(x, ' ', y);
x := x + h;
until x > 2
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Xomawq
15.10.2020 12:10
ИНФ.Дан массив А целых чисел (N=15), заполненный случайным образом числами из промежутка [-40,70]. 1. Вставить в массив А предпоследний элемент массива равный 3.2. Удалить...
Nika1337228
22.10.2021 13:43
Дана блок-схема. Какое значение будет иметь z на выходе, если х=27? (фото)...
mehrobjr1
18.11.2021 11:34
Сравни предложенные варианты блока Независимое управление . Выбери те, в которых робот повернется на 360 градусов (вокруг своей оси). Направление поворота (влево или вправо)...
lenaburlacu
13.03.2020 11:47
тең қабырғалы үшбұрыштың қаситтері шаршының қасиеттері Алтыбұрыштың қаситтері Шеңберді градуспен өрнектеу шеңбердің ұзындығын есептеу...
Аха555
20.11.2020 01:23
Две целочисленный массив из 30 элементов . элементы массива могут принимать целые значения о 0 до 100 - учащихся выпускного класса за итоговый тестер информатике .составьте...
KroJlick20178
17.09.2022 18:23
17. напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех однозначных чисел, кратных 3. программа получает на вход натуральные числа, количество...
ggf6fr
30.12.2022 15:09
1) некоторое сообщение зашифровали по методу Вегенера с ключом ИКТ , после чего полученную зашифрованную фразу повторно зашифровали перестановкой с ключом ЗАЧЁТ - получилось...
daniiltarasenko9
02.03.2021 13:03
Определите, утонет ли в море шахматная фигура конь? Если она сделана из меди, объём всей фигуры 12,5см3, вес 20,5г. Объясните почему....
eeeevaa
22.02.2021 14:53
16. Найдите площади фигур, изображенных на рисунке 19.13.с решением...
jernova
20.10.2021 15:04
В трехзначном числе x зачеркнули его вторую цифру. Когда к образованному при этом двузначному числу слева приписали вторую цифру числа x, то полу- чилось число n. По заданному...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
y, x, h: real;
begin
x := -2.0;
h := 0.4;
repeat
y := 3 * x * x - x + 2;
writeln(x, ' ', y);
x := x + h;
until x > 2
end.