Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
btsakhaev
04.09.2022 21:27 •
Информатика
Составить программу для решения следующей : вычислить высоту треугольника,опущенную на сторону а,по известным значениям длин его сторон a,b,c
Показать ответ
Ответ:
Dedret
02.10.2020 03:42
Var a,b,c,h,p:real;
begin
write('Введите a, b, c: ');
readln(a,b,c);
p:=(a+b+c)/2;
h:=2*sqrt(p*(p-a)*(p-b)*(p-c))/a;
writeln('h=',h);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Malina235
07.06.2022 22:36
1. напишите программу, которая находит количество чисел, кратных 3, но не кратных 6, в последовательности целых чисел. программа получает на вход целые числа, количество...
vagiz7000
07.06.2022 22:36
Составьте программу по в день группа туристов покупает 10 булок хлеба по a тенге, 5 батонов по b тенге, 10 консервов по c тенге и ведро картошки за d тенге. сколько...
пптл
31.07.2020 15:33
Установите соответствие: abs(-8) 10 mod 3 sqr(6) 1. 8 2. 1 3. 36...
Annuta88
21.04.2022 03:21
1)Какое значение будет сохранено в переменной X после выполнения следующего кода: int x= 7+3*6 / 2-1; 2) Соответствие. 1) printf ( % d , N) ; a) 545 2) printf (%. 5d...
Ооггод
12.07.2022 18:49
Выбери правильное название макета.titleTextAndVideo.PNGтолько заголовокзаголовок и текстзаголовок и 2 объекта...
RomanBelyy01
13.06.2021 00:24
Особенность мультимедийных продуктов:...
class4v2016
24.01.2023 23:11
Import pygame window = pygame.display.set_mode((400, 400)) pygame.display.set_caption( Hello! ) screen = pygame.Surface((40, 40)) done = true while done: for e in pygame.event.get():...
dimaborysyk99
16.07.2020 22:14
Фермер с собакой, котом, гусем и корзиной зерна возвращается подошел к реке. Ему надо переправиться на другой берег, однако в лодке вместе с ним может поместиться либо...
5655к
05.01.2020 22:21
Решить 1 и 2 номер с полным пояснением...
Маrprokap
10.09.2020 14:53
Назвіть 3-4 властивості об єктів: місто, автомобіль, ком- п ютер, клавіша клавіатури, класна дошка - і по два зна-чення кожної з названих властивостей....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите a, b, c: ');
readln(a,b,c);
p:=(a+b+c)/2;
h:=2*sqrt(p*(p-a)*(p-b)*(p-c))/a;
writeln('h=',h);
end.