1. напишите программу, которая находит количество чисел, кратных 3, но не кратных 6, в последовательности целых чисел. программа получает на вход целые числа, количество введённых чисел неизвестно, последова¬тельность чисел заканчивается числом 0 (0 — признак окончания ввода, не входит в последовательность). количество чисел не превышает 1000. введённые числа по модулю не превышают 30 000. программа должна вывести одно число — сумму чисел, кратных 3 и не кратных 6, встречающихся с последовательности. пример работы программы: входные данные выходные данные 12 1 15 30 4 2 0
a, n: integer;
begin
n:=0;
repeat
readln(a);
if (a mod 3 = 0) and (a mod 6 <> 0) then
inc(n, a);
until a = 0;
writeln(n);
end.