В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vagiz7000
vagiz7000
07.06.2022 22:36 •  Информатика

Составьте программу по в день группа туристов покупает 10 булок хлеба по a тенге, 5 батонов по b тенге, 10 консервов по c тенге и ведро картошки за d тенге. сколько остается денег? составьте программу,огромное

Показать ответ
Ответ:
Aisulu123456
Aisulu123456
21.09.2020 23:21
Var
a, b, c, d, x: integer;
begin
write('Введите общее количество денег: ');
readln(x);
write('Введите стоимость хлеба: ');
readln(a);
write('Введите стоимость батонов: ');
readln(b);
write('Введите стоимость консервов: ');
readln(c);
write('Введите стоимость картошки: ');
readln(d);
writeln('Осталось: ', x - 10*a - 5*b - 10*c - d, ' тенге');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота