Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
LizaIlina1
14.03.2021 16:34 •
Информатика
Реализуйте решение , программируя на паскале. по номеру месяца вывести на печать количество дней в нем . ( январь - 1 месяц, декабрь-12 месяц .)
Показать ответ
Ответ:
gbn2r56
02.07.2020 23:52
Const a:array[1..12] of integer=(31,28,31,30,31,30,31,31,30,31,30,31);
var b:integer;
begin
readln(b);
writeln(a[b]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vasx
24.12.2021 04:41
Допишите программу в Pascal и определите значения переменной x после выполнения программы. Запишите на листочке чему равен x. a := 2; x := a+2; if x 4 then x :=...
hhwjsbjweujskzks
15.03.2022 12:07
Заданы числа a и b. определите,эти числа одного или разных знаков....
МарианнаБелая
31.10.2021 02:34
Програма паскаль abc задайте 2 числа найдите их сумму и произведение . увеличте сумму на 3 произведение на 1 результат выведите на экран...
Jonson2002
31.10.2021 02:34
Нужно: 1) cоставить программу поиска максимума двух чисел 2) составить программу поиска минимума двух чисел...
etre
05.07.2020 16:26
Нужно расшифровать азбуку морзе . -. значит н это буква к .. это буква и .- или .. это л -- это значит м...
Lera5457
14.06.2022 03:54
На сковороді вміщується два шматочки хліба. на підсмажування шматочка з одного боку потрібна 1 хв.. склади алгоритм, за яким можна підсмажити три шматочки з обох...
DennisWhitel
07.05.2021 14:00
Склавиатуру набраны случайным образом 3 числа. составить программу вычисления максимального из набранных чисел....
CoconutPie
02.11.2021 01:08
Какая строка будет выведена на экран в результате выполнения программы...
8877580
07.04.2023 19:34
Чему будет равно значение переменной y при n=10 после выполнения программы: program qwe; var x, y, n: integer; begin writeln( введи целое n= ); 3 readln(n); y: =1;...
мозгилучше
06.02.2023 15:56
Сколько различных строк можно получить из abbaabbaabba с циклического сдвига на один или несколько символов влево? полное...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var b:integer;
begin
readln(b);
writeln(a[b]);
end.