Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Jonson2002
31.10.2021 02:34 •
Информатика
Нужно: 1) cоставить программу поиска максимума двух чисел 2) составить программу поиска минимума двух чисел
Показать ответ
Ответ:
ta2001nja
13.08.2020 20:56
Var a,b: real;
begin
write ('Введите 2 числа');
readln(a,b);
if a<b then writeln (a,'<',b) //минимальное
else if a>b then writeln (a,'>',b) // максимальное
else writeln (a,'=',b) ; // числа равны
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Sergey2003456
26.06.2021 07:43
Выбери правильные имена. 1)a_kloun 2)Щ...
Vitalyfifa
26.02.2020 21:35
1. В текстовом процессоре создайте новый документ. 2. Наберите черновик документа (Times New Roman, 14 пунктов, выравнивание по левому краю) со следующим текстом:фото...
alinkaalekseev1
11.03.2021 07:26
С описанием каждого шага и с блок-схемой...
Arkadop
22.03.2020 15:02
Реквизиты таблицы-это..*...
RepchatiLuchochek
23.05.2023 12:48
Def F(n) print (n*n*n) m=int(input()) F(m) Что будет выведено в консоли при m =10 Язык програм python...
fedya33
21.04.2020 01:37
решите: 2 упражнение на фото, а 3 упражнение: Решите уравнение 202x + 4 10= 1133 5. плюс лайк за ответ...
Рикашикина
20.08.2021 17:39
заполнить таблицу по информатике....
ЛебедЪ
15.03.2020 19:07
Дайте характеристику элемента по периодической системе элемента № 74 и 35...
amalia200030
15.03.2020 19:07
Сочинение по теме: любимая глава в романе дубровский...
Yury28
15.03.2020 19:07
Вставь, где нужно, пропущенные запятые. отметье галочку предложение, в котором однородные члены связаны между собой и перечислительной интонацией, и союзами. обернулась...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write ('Введите 2 числа');
readln(a,b);
if a<b then writeln (a,'<',b) //минимальное
else if a>b then writeln (a,'>',b) // максимальное
else writeln (a,'=',b) ; // числа равны
end.