Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
DennisWhitel
07.05.2021 14:00 •
Информатика
Склавиатуру набраны случайным образом 3 числа. составить программу вычисления максимального из набранных чисел.
Показать ответ
Ответ:
TOLKACHEV11
03.10.2020 10:31
Program abc
var: x,y,c integer
begin
clrscr
writeln( "введите 3 числа")
readln (a,b,c)
if a>b and b>c then
writeln(a "большее")
else
if awriteln ( b "большее")
else
writeln (c "большее")
readkey
end.
может забыл что то,давно не писал на паскале
0,0
(0 оценок)
Популярные вопросы: Информатика
karamanilya
27.03.2022 22:05
Некий мистер н зашифровал слова и перемешал во втором и третьем столбике прямоугольнике. Найди где какое слово зашифровано....
A11002030999
27.10.2022 05:51
1. Описать одноранговую локальную сеть с топологией линейная шина. 2. Проанализируйте описание локальной сети и сделайте выводы. 3. Заполните таблицу. Схема локальной сети...
bazakechova566
06.11.2020 14:50
1. Описать одноранговую локальную сеть с топологией звезда. 2. Проанализируйте описание локальной сети и сделайте выводы. 3. Заполните таблицу. Схема локальной сети Недостатки...
ЕвгешаК2003
06.11.2020 14:50
1. Описать локальную сеть на основе сервера. 2. Проанализируйте описание локальной сети и сделайте выводы. 3. Заполните таблицу Схема локальной сети Недостатки Преимущества...
damiramirov321
17.12.2021 16:59
Чтобы получить персональные рекомендации, покупатель должен войти в личный кабинет. Пользователь ivanova. ekaterina заявила об ошибке входа. Он вводит свой пароль sweetstore111,...
fernandus
04.07.2020 19:28
Кондитерская «Сладкие истории» хочет настроить рекомендации товаров по акции. Акции предлагаются при выполнении двух условий: - покупатель хочет купить пирожные; - покупатель...
karinroy
02.05.2020 06:05
Задание 2: написать программу Кондитерская «Сладкие истории» хочет настроить рекомендации товаров по акции. Акции предлагаются при выполнении двух условий: - покупатель хочет...
5Августина5
20.11.2021 22:28
Заполни таблицу. Операция Обозначение Тип результата получение целого частного ∧ ⊄ ≈ div logical char string integer...
ruslanasd94rus
14.04.2023 22:28
Робот исполнитель КуМир Вложенные циклы(цикл в цикле)...
superman48
13.09.2020 14:02
ответьте на во Автор книг о Мумми-Тролях, год издания первой книги 12. Найти формулу перевода температуры из шкалы Фаренгейта в шкалу Цельсия 13. В какой стране выпустили монету...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var: x,y,c integer
begin
clrscr
writeln( "введите 3 числа")
readln (a,b,c)
if a>b and b>c then
writeln(a "большее")
else
if awriteln ( b "большее")
else
writeln (c "большее")
readkey
end.
может забыл что то,давно не писал на паскале