Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
МарианнаБелая
31.10.2021 02:34 •
Информатика
Програма паскаль abc задайте 2 числа найдите их сумму и произведение . увеличте сумму на 3 произведение на 1 результат выведите на экран
Показать ответ
Ответ:
grechko8885
03.10.2020 10:33
Program;
var a,b,x,y:integer;
begin
readln(a);
readln(b);
x:=a+b;
y:=a*b;
writeln('Сумма =',x+3);
writeln('Произведение =', y+1);
end.
Попробуй так, если не получится, поменяю
0,0
(0 оценок)
Популярные вопросы: Информатика
Аминаgjdhkutdf
03.02.2021 18:13
ДАЮ Двадцять п ять балов!! Назвіть правила етикету листування, які порушено в такому листі: Привіт! Мені потрібно підготувати повідомлення про історію українського...
1Кусочек2Счастья
06.05.2021 19:13
Категория каких значений функции преобладает на интервале, положительных или отрицательных? (! составить блок схему) y=(√|х| + х*tg^3*х [при хmin=1 xmax=2 δ=0.1]...
7Оля8
27.09.2021 03:48
40 ! нужно, , ! написать программу паскаль. вводится х. вывести у[tex]y=\frac{\sqrt{x^{2}+4+2} }{2}[/tex]...
Tribbl2201
19.11.2022 19:23
Задайте массив из 10 элементов с датчика случайных чисел.найдите сумму четных элементов .выведите на экран исходный массив и полученную сумму....
nastagaeva0672
10.07.2021 00:31
Скорость передачи данных через adsl равна соединение 138000 бит в секунду через данное соединение файл размером 725 кб определите время передачи файла в секундах...
Emil304
06.07.2022 19:54
для чего нужен язык программирования Python? ( )...
mr1cherry
03.04.2021 18:45
Скорость передачи информации 1200 бит/с. сколько бит передаст данный модем за 14 секунд?...
RoseIce
07.07.2020 06:54
Буква е в суффиксах -ен- в существительных на -мя- примеры...
elinashovhalova
07.07.2020 06:54
Найти неправельные утверждения и исправить их, сделав предложеня отрицательными или, наоборот, утвердительными. the english have lunch in the evening. the english...
Anastasii777
07.07.2020 06:54
Чому помідори відносять до пасльонових ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,x,y:integer;
begin
readln(a);
readln(b);
x:=a+b;
y:=a*b;
writeln('Сумма =',x+3);
writeln('Произведение =', y+1);
end.
Попробуй так, если не получится, поменяю