В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
toshaprostakis45
toshaprostakis45
07.06.2023 23:55 •  Информатика

Условие
Преподаватели и ученики мечтают, чтобы в Школе Программистов стало ещё больше новых спецкурсов. Давайте вызовем звездопад, чтобы каждый мог загадать это желание, смотря на падающую звезду. Выведите в строку n звездочек, где n - количество людей, смотрящих на звездопад.

Формат входных данных
Вводится целое число n (1
Формат выходных данных
Выводится n звездочек в строку без пробелов

входные данные
5
выходные данные

Показать ответ
Ответ:
daniktsarev
daniktsarev
12.02.2021 21:14

#include <iostream>

using namespace std;

int main() {

int n;

cin >> n;

for (int i = 0; i < n; i++) {

 cout << "*";

}

// с наступающим новым годом)

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота