В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ffaafafa
Ffaafafa
12.08.2021 15:47 •  Информатика

Составьте программу на языке паскаль для вычесления значений следующих выражений: 1) d=y^15 2)k=x^19 3)l=(0.5+1/t)^2+1.8t.

Показать ответ
Ответ:
Lizaveta9999
Lizaveta9999
06.10.2020 00:44
Var
   Y,X,T:real;
Begin
Write('Y = ');
ReadLn(Y);
Write('X = ');
ReadLn(X);
Write('T = ');
ReadLn(T);
WriteLn('D = ',Power(Y,15));
WriteLn('K = ',Power(X,19));
WriteLn('L = ',Sqr(0.5+1/T)+1.8*T );
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота