В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
givemepizza
givemepizza
24.11.2022 13:48 •  Информатика

Составить программу заполнения массива из 7 элементов числами от 1 до 30 с генератора случайных чисел и вывести значения его элементов в строку через запятую

Показать ответ
Ответ:
NikuSonada
NikuSonada
16.09.2020 23:07
Const n=7;
var a : array[1..n] of integer;   i : integer;
begin
Randomize;
for i:=1 to n do
 begin
  a[i]:=random(30)+1;
  write(a[i],',');
 end;
writeln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота