Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
casha201
04.05.2020 11:04 •
Информатика
Составить программу вычисления произведения 10 элементо ряда p=1×3× (2×i-1)
Показать ответ
Ответ:
insarycheva
05.10.2020 20:20
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 1 to 10 do
P:=P*(2*A-1);
WriteLn('P = ',P)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
missisvereshac
23.02.2022 20:15
Составить программу pascal - калькулятор, которая запрашивает тип арифметической операции: 1-сложение, 2-вычитание, 3 - умножение, 4 - деление, а также два числа и производит...
Люда0001
26.04.2023 09:35
Запишите числа 48 и 5 в двоичной системе, восьмеричной и шестнадцатеричной системах счисления. для проверки переведите полученный двоичный код в десятичную систему счисления....
Yatoi
26.04.2023 09:35
Алгоритм закраски квадратов со стороной 5 и 7 .скролько клеток имеет аналогичный квадрат со стороной9?...
Elyzaveta2004
26.04.2023 09:35
Каждое логическое выражение a и b зависит от одного и того же набора из 6 переменных. в таблицах истинности каждого из этих выражений в столбце значений стоит ровно по...
Yoss12
26.04.2023 09:35
Какое минимальное основание имеет система счисления, если в ней записаны числа 127, 222,111? определить десятичный эквивалент данных чисел в найденной системе счисления...
Bristelbak
26.04.2023 09:35
Запишите в развернутом виде следущие числа a10=1799,025 а16=891 в)а8=514 г)а2=100101...
tarasenkosasa
31.07.2022 22:19
3. Задание 3.14. Программа для исполнителя Рисователь 1. Самостоятельно разработайте для исполнителя Рисователь про- грамму рисования одного из следующих объектов. 4...
2003Ivann
03.07.2021 23:20
5. Составьте формулы оксид калия и бромид натрия методом «нулевой суммы». (a) Kc0 (b) Ca e Br [2]...
AllRay1
26.07.2020 20:37
Задання суммативного оценивания за 1 четверть 1 вариант 1. Задана пропорция 40 Найдите значение ху 12 у 2. Расстояние между двумя городами 550 км, а на карте равна 11...
ваняшка
17.07.2021 10:34
CРОЧНОО СОЧ ПО АНГЛ Fill in the particle- after, up, across, over- one is odd 1. Slow down, you might run someone . 2 I ran the bus, but it didn’t stop for me. 3 I ran...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
A:integer;
P:real;
Begin
P:=1;
For A:= 1 to 10 do
P:=P*(2*A-1);
WriteLn('P = ',P)
End.