Программа на паскаль 1.написать программу на паскале нахождения периметра треугольника, данные вводить с клавиатуры. 2.написать программу на паскале вычисления значения выражения у=15х2+8х-9 3.написать программу на паскале вычисления значения функции (х^(2 )+5 при х> 3 х-8 при х≤3)
1.
begin
write(readreal + readreal + readreal);
end.
2.
begin
var x := readreal;
write(15 * x * x + 8 * x - 9);
end.
3.
begin
var x := readreal;
write(x > 3 ? x * x + 5 : x - 8);
end.