В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
maha80
maha80
08.11.2022 01:16 •  Информатика

Плеез, нужно написать программу в паскаль, которая подчитывает факториал числа 5! если что, это цикл с заданным числом ​

Показать ответ
Ответ:
1970даша
1970даша
25.05.2020 02:27

program factorial;

var s, i:integer;

begin

s:=1;

for i:=2 to 5 do s:=s*i;

writeln('s = ', s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота