В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Кот928
Кот928
07.05.2022 01:36 •  Информатика

Паскаль абс Составьте программу для формирования массива из 7 случайных чисел на отрезке от 13 до 57 и выведите массив на экран двумя в строчку и в стол​

Показать ответ
Ответ:
Улан141
Улан141
27.04.2022 18:30

operand = input('Enter operand ("+" - 1, "-" - 2, "/" - 3, "*" - 4): ')

value_1 = int(input('Enter value 1: '))

value_2 = int(input('Enter value 2: '))

if operand == '1':

   result = value_1 + value_2

elif operand == '2':

   result = value_1 - value_2

elif operand == '3':

   result = value_1 / value_2

elif operand == '4':

   result = value_1 * value_2

else:

   result = 'Operand not found'

print(f'Result = {result}')

a, b, c = map(int, [input(i) for i in ['a: ', 'b: ', 'c: ']])  # перефразирированный запрос данных

# условия построения треугольника по 3-м сторонам

print(all([a < b + c,

          b < a + c,

          c < a + b]))

0,0(0 оценок)
Ответ:
gmunaitbas
gmunaitbas
05.10.2020 04:27

Зарегистрирован: 2018-10-05

Сообщения: 3

Репутация: + 0 -

Профиль Отправить e-mail

Домашнее задание

И еще как докончить эту программу

print(“Конвертер величин информации”)

print(“Выберите нужный вам вариант”)

print(" _ бит - байт“)

print(” _ байт - килобайт“)

print(” _ килобайт - мегабайт“)

print(” _ мегабайт - гигабайт“)

print(” _ гигабайт - терабайт“)

print(” _ терабайт - петабайт“)

print(” _ петабайт - эксабайт“)

print(” _ эксабайт - зеттабайт“)

print(” _ зеттабайт - йоттабайт“)

variant = int(input(”Введите ваш выбор“))

if(variant == 1):

print(”Вы выбрали вариант бит - байт“)

numl = int(input(”Введите кол-во бит"))

print("f(numl)

Объяснение:

Учись хорошо

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота