В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Litsonchik
Litsonchik
28.04.2023 08:15 •  Информатика

Составить программу, используя цикл-пока (While). Найти сумму нечетных чисел от 7 до 47. Сумму
вывести.

Показать ответ
Ответ:
Кыкук
Кыкук
09.05.2021 18:39

C#:

int sum = 0, i = 7;

           while (i <= 47)

           {

               sum += i;

               i += 2;

           }

           Console.Write("sum = " + sum);  

           Console.ReadKey();

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота