В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
barnyrossa
barnyrossa
31.05.2020 14:44 •  Информатика

напишите программу, которая анализирует число и определяет положительное оно или отрицательное. число вводится с клавиатуры​

Показать ответ
Ответ:
047oksana
047oksana
18.12.2020 10:52

# python

n = float(input('enter a number: '))

if n >= 0:

print('число положительное')

else:

print('число отрицательное')

0,0(0 оценок)
Ответ:
Монстрик789
Монстрик789
18.12.2020 10:52

program Chernovik;

var a: integer;

begin

write ('Введите целое число: ');

readln (a);

if a > 0 then write(a,' - положительное число');

if a < 0 then write(a,' - отрицательное число')

end.

Объяснение:

Вводим число

Если число больше 0, то выводим, что число положительное

Если число меньше 0, то выводим, что число отрицательное

Если число равно 0, то ничего не выводим, т.к. 0 не является ни положительным, ни отрицательным числом

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота