В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Evelina300606
Evelina300606
25.05.2023 05:46 •  Информатика

Напишите программу. даны несколько чисел через пробел, необходимо вывести  любой один четный элемент.
например:
входные данные: 1 2 3 4 5 6 7 8 9
выходные: 6

sample input:
8 5 5 7 6 0 1 6 1 1
sample output:
8

напишите программу. тестируется через stdin → stdout

time limit:   15  секунд

memory limit:   256  mb

Показать ответ
Ответ:
svesda2
svesda2
10.10.2020 09:36

Объяснение:

a = list(map(int, input().split()))

for i in a:

 if i % 2 == 0:

   print(i)

   break

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота