Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Albert116
25.02.2020 01:19 •
Информатика
Написать в паскале используя циклы: среди всех натуральных трехзначных чисел найти и вывести на экран только кратные пяти и вычислить их количество.
Показать ответ
Ответ:
lfhnvjk2007
05.07.2020 01:50
Var x.k:integer;
BEGIN
k:=0;
for x:=100 to 999 do
if x mod 5 = 0 then begin writeln(x);k:=k+1; end;
writeln('k=',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vlada20981
01.12.2020 09:44
Укажите соответствие миникомпьютеры на интегральных схемах полупроводниковые машины на транзисторах ламповые машины вычислительные системы на большой интегральной...
Арчи171
01.12.2020 09:44
умоляю Утверждение 1) В командном интерфейсе используется только клавиатура для ввода задач для ОС 2) В графическом интерфейсе в качестве активного элемента выступает...
leranik4
24.02.2022 10:25
5 КБАЙТТА НЕШЕ БИТ БАР?...
lllgglll
03.01.2021 14:39
Зашифровать следующие слова с двоичного кода: 5 КлАсС, КомПьютЕр,...
tivaschhenko
30.01.2023 12:26
Скажите, каким странам (или организациям) принадлежат следующие доменные имена: – – yahoo.com – – – – – –...
iuhagng
22.03.2021 15:47
Сколько единиц в двоичной записи шестнадцатеричного числа 10fa16?...
пожалуйстапомогите15
19.03.2022 19:18
Работа в паскале составьте программу вычисления суммы всех трехзначных чисел кратных 4...
epoluektova
12.08.2021 02:09
С++написать программу с подробными комментариями , которая 1. обьявляет переменную cord типа int , значение которой вводит пользователь 2. делает проверку ввода :...
igorrusinov19
01.01.2020 08:29
Как создать шуточный вирус ? (через блокнот или ещё через что ? )...
Олeксандра
07.04.2021 22:58
Статья, набранная на компьютере, содержит 16 страниц, на каждой странице – 30 строк, в каждой строке – 32 символа. определите информационный объём статьи в кодировке...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
BEGIN
k:=0;
for x:=100 to 999 do
if x mod 5 = 0 then begin writeln(x);k:=k+1; end;
writeln('k=',k);
end.