В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Работа в паскале составьте программу вычисления суммы всех трехзначных чисел кратных 4

Показать ответ
Ответ:
ника2569
ника2569
06.10.2020 01:30
Uses crt;
var 
n, sum:integer;
begin
n := 100;
while n < 1000 do   
begin     
sum += n;     
n += 4;   
end;   
writeln('Сумма всех трёхзначных чисел, кратных 4= ',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота