Написать программу вычесления стоимости покупк,состоящей из нескольких тетрадей и токого же кол-во обложек к ним.ниже представлен рекамендующий вид экрана во время работы программы вычесления стоимости покупки введите исходные даные: цена тетради (руб)-2.75 цена карандаша(рую)-0.5 кол-во комплектов(шт)-7 стоимость покупки-22.75 руб!
Program pr;
uses crt;
Var a,b,s:real;
с:integer;
Begin
Write('цена тетради(руб)-');
read(a);
Write('цена обложки(руб)-');
read(b);
Write('кол-во комплектов(шт)-');
read(c);
s:=(a+b)*c;
Writeln('стоимость покупки-',s,' руб');
readln;
end.
Program Pokupka;
Uses crt;
var n:longint; {кол-во комплектов}
b,c,i: integer; {цена 1 тетради и 1обложки соответственно}
price:real; {общая стоимость покупок}
begin
clrscr;
write('Введите цену 1 тетради:');
readln(b);
write('Введите цену 1 обложки :');
readln(c);
write('Введите количество комплектов :');
readln(n);
price:=(b*n)+(c*n);
writeln('Общая стоимость покупок: ',price:4:4);
readkey;
end.