В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
win66123
win66123
25.11.2021 22:18 •  Информатика

Написать программу (паскаль) которая проверяет делится ли на три целое число введённое с клавиатуры. введите целое число и нажмите enter 451 число 451 нацело не делится

Показать ответ
Ответ:
mashazygmangovich
mashazygmangovich
08.10.2020 19:51
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('Введите целое число и нажмите enter');
  if n mod 3=0 then Writeln('Число ',n,' нацело делится на 3')
  else Writeln('Число ',n,' нацело не делится на 3')
end.

Написать программу (паскаль) которая проверяет делится ли на три целое число введённое с клавиатуры.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота