В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
bersenevaksenia1
bersenevaksenia1
01.02.2022 10:02 •  Информатика

Написать программу с подпрограммой функцией на яп паскаль для вычисления площади треугольника по его сторонам ab, bc, ca. программу написать на 13 строк.

Показать ответ
Ответ:
Vikatyn
Vikatyn
26.10.2019 17:03

ответ:

объяснение:

var

  a, b, c: real;

function square(a, b, c: real): real;

var

  p: real;

begin

  p: =(a+b+c)/2;

  square: =sqrt(p*(p-a)*(p-b)*(p-c));

end;

begin

  readln(a, b, c);

  writeln(square);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота