В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Лиза6327
Лиза6327
27.10.2020 15:39 •  Информатика

Написать программу на c++

для данных областей составить линейную программу, которая
печатает true, если точка с координатами (х, у) принадлежит
закрашенной области, и false — в противном случае.

прилагаю график к .

Показать ответ
Ответ:
Suzdik23
Suzdik23
10.10.2020 11:04

#include <iostream>

using namespace std;

int main()

{

double x, y;

cin >> x >> y;

if ((x >= 2) && (y >= (5 * x - 22) / 3) && (y <= (23 - 4 * x) / 3))

cout << "true";

else

cout << "false";

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота