Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Iro4kat
27.01.2020 07:47 •
Информатика
Составить программу, которая создает массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов. random=10 взять
Показать ответ
Ответ:
CorgiDog
02.10.2020 05:47
Const
N = 10;
Var
a: array[1..N] of integer;
S, i: integer;
Begin
Randomize;
For i:= 1 to N do
Begin
a[i]:= Random(10);
write(a[i]:3);
End;
writeln;
writeln;
S:= 0;
For i:= 1 to N do
S:= S + a[i];
write(' Сумма элементов массива: ', S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
morozhenkom
11.06.2020 07:27
В текстовом файле k7c-5.txt находится цепочка из символов латинского алфавита A, B, C, D, E, F. Найдите количество цепочек длины 5, в которых соседние символы не совпадают....
АсияТулемисовна
08.02.2020 11:47
К какому программному обеспечению относится расшифровка записей ...
Sofia621
09.01.2021 02:58
К какому программному обеспечению относится расшифровка записей...
ПЕДРО12
19.04.2022 15:57
НАДО РЕШИТЬ ЗАДАЧУ ДВОМЯ ФУНКЦИИ 1) ПАРАМЕТРМИ УКАЗАТЕЛЯМИ 2) ПАРАМЕТРМИ ССЫЛКАМИ . Найти размеры всех треугольников, площадь которых равна заданному натуральному числу и стороны...
зара1010101
26.11.2020 07:19
Устройство для вычислений, использовавшееся в xvii...
azino776
26.11.2020 07:19
Бандиты гарри и ларри отдыхали на природе. решив пострелять, они выставили на бревно несколько банок из-под кока-колы (не больше 10). гарри начал простреливать банки по порядку,...
VicktoriaGra
11.06.2021 17:20
Какие виды информации по восприятия получают кошки?...
alinavinokutov
31.08.2021 18:22
Сор информатика Раздел 4. Интегрированные среды разработки программ...
010Dasha010
13.03.2023 11:53
в ячейке A1 электронной таблицы записана формула $D$3*7. Определи, как изменится вид формулы, если скопировать её в ячейки B2 и C3...
lavrovaa0
26.08.2022 16:39
№4. Определите в каждой ситуации источники информации: *...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
N = 10;
Var
a: array[1..N] of integer;
S, i: integer;
Begin
Randomize;
For i:= 1 to N do
Begin
a[i]:= Random(10);
write(a[i]:3);
End;
writeln;
writeln;
S:= 0;
For i:= 1 to N do
S:= S + a[i];
write(' Сумма элементов массива: ', S);
End.