Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Maria2604love
04.10.2020 01:12 •
Информатика
Написать программу которая введенные с клавиатуры отрицательные числа удваивает и прибавляет 5 а положительные оставляет без изменения
Показать ответ
Ответ:
nadezdamanuh
02.10.2020 00:42
Program zz;
var a:integer;
begin
readln(a);
if a>0 then writeln(a)
else
begin
a:=a*2+5;
writeln(a);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Alinыch11
18.08.2022 02:51
Нужно составить программу в турбо паскаль, которая находит минимальный элемент в массиве и ставит его на первое место, при этом все остальные элементы сдвигаются....
Batman89
17.10.2022 09:30
6. Циклы можно поделить на два основных типа: a) с известным числом повторений b) с неизвестным числом повторений...
ulia09200413
05.12.2022 15:32
Составьте программу заполнения массива а числами фибоначчи. в последовательности фибоначчи значения первых двух элементов равны 1, а значение каждого последующего...
knestor
17.04.2020 21:25
Частку чисел 42 і 7 збільшити на добуток чисел 6 і 3...
Anastasiya6565
07.10.2021 20:38
Терміісторія україни 9 класпідготувати і здійснити віртуальу мандрівку пам ятки образотворчого мистецтва та архітектури україни 19ст...
muradyanarutyun
29.03.2023 05:59
на нейтрализацию 1.025 г h2c2o4 x 2h2o идёт 24.10 мл раствора naoh. рассчитать а) титр этого раствора б) его молярную концентрацию эквивалента в) его титр по h2c2o4...
penny2912p0bvxj
02.03.2021 00:53
Написати твір есе на тему: чи потрібно людині прагнути більшого, ніж вона має, аби бути щасливою? дуже потрібно! написать сочинение эссе на тему: нужно ли человеку...
Vovacool27
17.03.2020 12:09
Сообщение в чем особенность творческой манеры н.в гоголя ....
GangstaPro
28.04.2022 14:50
Вадим плив на кораблі, коли його годинник випав за борт. не дивлячись на те що вадим добре пірнає, він не зміг повернути годинника. чому?...
elenakopylova7
23.09.2022 04:00
Підприємство «мир» уклало договір з іноземним партнером «transit» на закупівлю технологічного обладнання. порядок розрахунків в договорі передбачено відкриття акредитиву....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:integer;
begin
readln(a);
if a>0 then writeln(a)
else
begin
a:=a*2+5;
writeln(a);
end;
end.