В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
missshapliko20
missshapliko20
27.12.2020 17:56 •  Информатика

Написать программу: дано натуральное число (не более 10 000), определить количество цифр в нем

Показать ответ
Ответ:
TheAlexKillGame
TheAlexKillGame
05.10.2020 12:58
Var i: byte;
begin
var n:=readinteger ('Введите n: ');
repeat
inc (i);
n:=n div 10;
until n=0;
write (i);
end.
0,0(0 оценок)
Ответ:
katyagudina1
katyagudina1
05.10.2020 12:58
//PascalABC.NET

begin
  write('Количество цифр: ', ReadString('Введите число:').Length)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота