В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
viloxy
viloxy
27.04.2022 19:26 •  Информатика

Дан массив "b" содержащий 10 целых чисел. b[1]=2 b[2]=1 b[3]=3 b[4]=5 b[5]=4 b[6]=9 b[7]=7 b[8]=8 b[9]=12 b[10]=10 напишите программу (pascal), которая вычисляет сумму значения всех элементов массива и выводит ее на монитор.

Показать ответ
Ответ:
артурик14
артурик14
09.10.2020 05:23

Бон аппетит

uses crt;

var B:array[1..10]of integer;

   s:string;

   i,sum:integer;

begin

B[1]:=2;

B[2]:=1;

B[3]:=3;

B[4]:=5;

B[5]:=4;

B[6]:=9;

B[7]:=7;

B[8]:=8;

B[9]:=12;

B[10]:=10;

 For i:=1 to 10 do

  Sum:=sum+b[i];

write(sum);

writeln('He didnt do this job.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота