Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
masha3231
13.01.2022 17:45 •
Информатика
Дан массив a (ввод.с клав) вывести на экран элементы> b(ввод.с клав) a=[1,3,-7,14,0] b=2
Показать ответ
Ответ:
123Dulya
20.08.2020 09:31
// PascalABC.NET 3.2, сборка 1362 от 14.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrInteger('>',5);
Write('Элементы, большие двух: ');
a.Where(x->x>2).Println
end.
Пример
>1 3 -7 14 0
Элементы, большие двух: 3 14
0,0
(0 оценок)
Популярные вопросы: Информатика
lsofa1204
14.04.2020 03:18
Найдите верное равенство: 2316 = 111102 438 = 2316 1916 = 10002 1510 = 100012...
viva32
11.09.2022 12:10
Какова роль инструмента Средиземное построение конуса и сферы...
089280ig
01.10.2020 23:11
Исправить ошибку в pascal program one; var x,y,m,n: real; begin writeln (‘введите число’); readln (m); writeln (‘введите число’); readln (n); for x: =m to n do y: =sin(4*sgr(x));...
drsamsoff
25.09.2020 04:27
Перечислите и проанализируйте особенности интерфейса интегрированной системы разработки code: : blocks...
Demongirl1
03.06.2020 22:29
Это из paskal abc 1. дано число k. напишите программу, которая находит и выводит на экран количество полных минут и оставшихся секунд. 2. в школу подано n заявок в 1 класс. в каждом...
MissTomiris1
02.07.2021 14:42
Придумайте сами пример объектов информацию о которых удобно представить в виде таблицы...
Sasha280405
21.02.2022 09:11
Написать программу угадай число . программа загадывает рандомное число(от 0 до 100) а пользователь должен отгадать его. программа должна давать подсказки, больше или меньше загаданное...
Лизочка2597
13.02.2021 21:11
Вторговом центре яблоки известно что при покупке свыше 2 кг яблок покупатель получает скидку 20% на все остальные покупаемые яблоки в среде программирования разработайте программу...
Yulduzka28
06.05.2020 21:30
Заданы два числа х, у. переменной m присвоить значение 1, если х у, -1, если х у и 0 если х=у....
Элина1232456652
23.10.2021 00:39
Яка формула була записана в клітинці d5 електронної таблиці якщо після копіювання в клітинку g7 ця формула набула вигляду =max(f3: g6)/$a$6 іть будь ласка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrInteger('>',5);
Write('Элементы, большие двух: ');
a.Where(x->x>2).Println
end.
Пример
>1 3 -7 14 0
Элементы, большие двух: 3 14