В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Sasha280405
Sasha280405
21.02.2022 09:11 •  Информатика

Написать программу "угадай число". программа загадывает рандомное число(от 0 до 100) а пользователь должен отгадать его. программа должна давать подсказки, больше или меньше загаданное число. на паскале

Показать ответ
Ответ:
freemvount
freemvount
10.10.2020 01:15

program znanija;

var

a,c:integer;

begin

a:=Random(0,100);

while c <> a do  

begin

readln(c);

if c>a then

writeln('Число больше чем загаданное');

if c<a then

writeln('Число меньше чем загаданное');

if c=a then

writeln('ПОБЕДА!');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота