В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Demongirl1
Demongirl1
03.06.2020 22:29 •  Информатика

Это из paskal abc 1. дано число k. напишите программу, которая находит и выводит на экран количество полных минут и оставшихся секунд. 2. в школу подано n заявок в 1 класс. в каждом классе может быть не более 26 учеников . сколько классов может быть сформировано в школе? сколько детей будет
переведено в другие школы? 3. дано расстояние l в сантиметрах. используя операцию деления нацело, найти количество полных метров в нем (1 метр=100 см) 4. дано двузначное число. найти: a. число единиц в нем; b. сумму его цифр; 5. дано трехзначное число: а. число десятков в нем; b. произведение
его цифр. 6. дано четырехзначное число. найти сумму его цифр; !

Показать ответ
Ответ:
ThePud
ThePud
21.08.2022 08:43
Пишем поддельный вирус, открывающий «бесконечные» окна1Откройте блокнот. Пакетные (.BAT) файлы содержат команды для компьютера в текстовом виде. Для того, чтобы написать BAT-файл, не нужен специальный редактор - достаточно Блокнота из стандартного набора программ Windows. Блокнот можно найти в меню «Пуск» или в подменю «Стандартные». Открыть Блокнот можно также, нажав сочетание клавиш Win+R, в текстовом поле появившегося диалогового окна набрать «notepad» и нажать Enter.2Наберите «@echo off», а затем, на новой линии «CLS». По умолчанию BAT-файлы открывают окно командной строки и выводят исполняемые команды. Команды «@echo off» и «CLS» предотвращают появление команд в окне командной строки, делая причину шутки невидимым для жертвы.3Напишите команды для открытия множества (или бесконечного количества) окон. Теперь наступило время написать последовательность команд, исполняя которые, ваш поддельный вирус откроет много окон разных программ один раз или будет отрывать эти окна бесконечно. Важно знать, если бесконечно открывается очень много окон, компьютер в конце концов может зависнуть. Читайте далее о том, как сделать оба вида «вируса»:Чтобы открыть определенное количество окон, начните новую строку и наберите в Блокноте следующую команду: start (название программы). Вместо фразы в скобках поставьте название программы в вашем компьютере или или полное имя исполняемого файла. Эта команда дает инструкцию компьютеру открывать окно указанной программы. Например, start iexplore.exe откроет окно Internet Explorer. Повторите эту команду «start» столько раз, сколько захотите, и ваш «вирус» откроет окно столько раз, сколько вы укажете. Вот несколько программ которые можно ввести после команды «start»:iexplore.exe - интернетcalc.exe - Калькуляторnotepad.exe - Блокнотwinword.exe - Microsoft WordЧтобы открыть бесконечное количество окон, сначала начните новую строку и наберите :A, включая двоеточие. На следующей строке наберите start iexplore.exe (или другую программу). И, наконец, строкой ниже наберите goto A. Эта последовательность команд заставляет компьютер открывать окно Internet Explorer (или любой другой программы), возвращаться к месту непосредственно перед открытием окна, а затем сразу же открывать новое окно, пока окно командной строки не будет закрыто или компьютер не зависнет.4Напишите в «вирусе» сообщение. Для устрашающего эффекта можно добавить в «вирус» сообщение, которое заставит пользователя думать, что с его/ее компьютером что-то не так. Чтобы показать сообщение, начните новую строку и наберите echo Ваше сообщение. Затем с новой строки наберите pause. Команда «pause» остановит выполнение «вируса» после появления сообщения.Чтобы ваша шутка была правдоподобной, напишите сообщение, похожее на настоящие сообщения об ошибках, например: Fatal Error. C:// directory corrupted.5Сохраните текст как пакетный файл. Когда закончите, выберите File > Save As..., а затем укажите расширение файла «.bat» (например, «pinball.bat»). В выпадающем списке «Тип файла» должно быть выбрано «Все файлы». Сохраните ваш файл где нибудь в компьютере.6Заставьте пользователя открыть файл. Чтобы ваша шутка заработала, нужно сделать так, чтобы кто-то запустил ее. Этого можно добиться разными Один из самых работающих - создать ярлык для своего пакетного файла и изменить его иконку Method_Four:_Change_Shortcut_Icons create a shortcut of your batch file, then change its icon на что-то, чем пользователь действительно пользуется, а затем изменить название ярлыка, чтобы оно соответствовало иконке. Откиньтесь на спинку кресла и наблюдайте за результатами из удобного места!
0,0(0 оценок)
Ответ:
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a,b,c:real;
  Read(a,b,c); // не вводить одинаковых!
  if a>b then
    if a>c then // a > [b,c]
      if b>c then Writeln('Среднее - второе число')
      else Writeln('Среднее - третье число')
    else Writeln('Среднее - первое число')
  else
    if b>c then // b > [a,c]
      if a>c then Writeln('Среднее - первое число')
      else Writeln('Среднее - третье число')
    else Writeln('Среднее -  второе число')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота