Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
squeezy1312
04.10.2020 18:58 •
Информатика
Заполнить одномерный массив 5 элементами случайным образом в диапазоне от -10 до 10 .вычислить произведение элементов массива .произведение -288
Показать ответ
Ответ:
Dasha6200411
06.10.2020 23:21
//PascalABC.Net
//(c) NaaMan
var
a : array of integer;
n, i : integer;
p : real;
begin
n := 5;
a := new integer[n];
a := ArrRandom(n, -10, 10);
p := 1;
for i:= 0 to n-1 do
if a[i] < 0 then p *= a[i];
println(a);
writeln('Произведение всех отрицательных равно ', p)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nataliastatinap0147d
25.08.2022 19:09
5. Укажите количество шагов Спрайта, прежде чем оностанавливается на 3 секунды?...
likewithboss
01.04.2020 12:46
Жасанды интелект құрудағы нейронды желінің рөлін сипаттаңыз...
zzzzzzz555555
17.02.2021 16:36
ПАЙТОН Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6. Программа получает на вход количество чисел в последовательности,...
Artem517Art
04.06.2022 21:40
ПАЙТОН Напишите программу для решения следующей задачи. Камера наблюдения регистрирует в автоматическом режиме скорость проезжающих мимо неё автомобилей, округляя значения скорости...
kostya79bat1
14.10.2022 16:49
Определи причину необходимости использования заполнителя в перечне выбранных графических объектов. для заполнения пустого пространства в строке для определения номера указанного...
gulindanil05
01.05.2021 20:15
13. Сколько костюмов может быть у спрайтов?a) 1; 6) 2; В) сколько угодно; г) не более 7....
lexa23072003
20.12.2021 06:07
Получить значения массива C как квадраты значений X(Паскаль) ...
roman2016volko
07.06.2020 14:16
9. Граф состоит из вершин, связанных линиям. Направленнаялиния (со стрелкой) называется:О. ДугойO. Ребром6. Петлейd. Праильного ответа нет...
Demix485
08.08.2021 20:50
Синтаксический разбор предложения запрудили луговой ручеёк...
NadushaLove12
08.08.2021 20:50
Нужно. плоский конденсатор, заполненный диэлектриком с диэлектрической проницаемостью е = 5, зарядили до энергии 0,2 дж и отсоединили от источника напряжения. из такого заряженного...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//(c) NaaMan
var
a : array of integer;
n, i : integer;
p : real;
begin
n := 5;
a := new integer[n];
a := ArrRandom(n, -10, 10);
p := 1;
for i:= 0 to n-1 do
if a[i] < 0 then p *= a[i];
println(a);
writeln('Произведение всех отрицательных равно ', p)
end.