Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
2000nmz
05.04.2023 17:47 •
Информатика
Записать программу которая по двум введеным числам находит сумму дробных частей и сумму целых частей. на языке паскале
Показать ответ
Ответ:
Hkolnik32
04.10.2020 19:19
Var a,b,c,d:real;
begin
readln(a,b);
c:=frac(a)+frac(b);
d:=(a-frac(a))+(b-frac(b));
writeln(c);
writeln(d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Max1643
29.12.2020 17:19
Составить программу,где нужно ввести возраст антона,бориса и виктора.и определить кто из них старше)) !...
cuvluroyeoc
11.11.2021 22:24
Увити было 7 рублей он решил купить карандашь за х рублей. сколько денег у него останится или сколько не хватит, если: 1) х=5; 2) х= 10? заполни пропуски в алгоритме решения...
nvlasc
08.10.2022 04:10
Составьте программу для вычисления суммы и разности двух чисел....
sadlyuda
28.10.2021 17:22
Пусть видеопамять компьютера имеет объём 512 кбайт. размер графической сетки – 640х480. сколько страниц экрана может одновременно разместиться в видеопамяти при палитре из...
niqwe
27.08.2020 06:50
1) укажите самое большое число: 1) 75613; 2) 75610; 3) 7568; 4) 75616. 2) как представлено число 8310 в двоичной системе счисления? 1) 1010112 2) 11001012 3) 10100112 4)...
gabenew
27.08.2020 06:50
Розв`яжи : два хлопчики грали на гітарах, а один на скрипці. на чому грав юрко, якщо микита з костею і костя з юрком грали на різних інструментах?...
oksana190181
03.12.2021 09:22
Впримерах выбери только те, в которых объект находится в отношениях с множеством других объектов. индийский океан больше днепра гыданский — это полуостров жук — это насекомое...
бернер
20.02.2021 19:53
Кубик с ребром n см покрасили и разрезали на кубики с ребром 1 см. при этом появились такие, у которых окрашено разное количество граней. например, если n = 3, то после разрезания...
michlich
20.02.2021 19:53
Опишите все электронные устройства, которые вы используете в работе и быту. необходимо не просто перечислить устройства, но и описать, для каких целей они используются (хранение...
Lelechk
07.03.2023 04:27
Запись числа 325 в системе счисления с основанием n содержит 3 цифры и оканчивается на 1. чему равно минимально возможное основание системы счисления?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a,b);
c:=frac(a)+frac(b);
d:=(a-frac(a))+(b-frac(b));
writeln(c);
writeln(d);
end.