В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Max1643
Max1643
29.12.2020 17:19 •  Информатика

Составить программу,где нужно ввести возраст антона,бориса и виктора.и определить кто из них старше)) !

Показать ответ
Ответ:
hamsterizumkin
hamsterizumkin
03.07.2020 07:40
Var A,B,V:integer;
begin
readln(A,B,V);
if (A>B) and (A>V) then
writeln('Антон старше')
else if (B>V) and (B>A) then
writeln('Борис старше')
else if (V>B) and (V>A) then
writeln('Виктор старше')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота