В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
artemivanyk200
artemivanyk200
25.06.2022 16:41 •  Информатика

Задание 1. Тестирование готовой линейной программы. 1. Запустите программу Раsса1 ABC.
2. Откройте готовую программу, для этого выполните команды: Файл-Открыть в предложенном списке программ выберите файл Произведение а и в.pas
3. Перед вами появится программа, позволяющая умножить два целых числа.
4. Запустите ее на выполнение, для этого Программа-Выполнить. На экране появится сообщение: Введите два числа. Курсор мигает в следующей строке, введите два любых числа и нажмите Еntег.
5. Просмотрите результат выполнения программы.

Задание 2.
Измените исходную программу, чтобы она находила сумму двух чисел.
Сохраните программу нажав Файл-Сохранить как под названием Задание2_Ковальков
Задание 3.
Измените исходную программу, чтобы она находила частное двух чисел.
Сохраните программу нажав Файл-Сохранить как под названием Задание3_Ковальков
Задание 4.
Измените исходную программу, чтобы она находила сумму четы¬рех чисел.
Сохраните программу нажав Файл-Сохранить как под названием Задание4_Ковальков
Составление простейших программ
Задание 5.
Составьте программу нахождения значения выражения (а-(d+21)*2)*(с-7*к), где значения переменных а, d, с и к вводятся с клавиатуры (результат выполнения программы покажите преподавателю). Сохраните программу нажав Файл-Сохранить как под названием Задание5_Ковальков

Показать ответ
Ответ:
Sidhfvdksisvejcnswk
Sidhfvdksisvejcnswk
10.12.2020 09:11

Под понятием «бумажный документ» мы подразумеваем информацию, зафиксированную на бумажном носителе и обладающую определенными реквизитами, такими как, например, дата, подпись. К особенностям бумажного документа можно отнести его привязку к материальному носителю.

Электронный же документ не осязаем и не имеет привычного для нас набора осязаемых реквизитов. Нет возможности потрогать, визуально его ощутить. Помимо этого электронный документ не привязан к носителю. Он может существовать на многих носителях и являться одним и тем же документом.

0,0(0 оценок)
Ответ:
alisaali200425
alisaali200425
10.08.2022 02:32

#include <bits/stdc++.h>

using namespace std;

long long a,b,c,A,B,count1=0;

long long min1;

int main()

{

   cin>>A>>B;

   for(int i=B-1;i>A;i--){

       cout<<i<<" ";

       count1++;

   }

   cout<<endl;

   cout<<count1<<endl;

   return 0;

}

Объяснение:

Програма написана на c++, я думаю ти напишеше на пайтоні тому, що у моєму варінті показано як це усе має працювати.

1.Спочатку ти вводиш 2 цілих числа. //cin>>A>>B;

2.Робиш цикл від B до A

3. Виводиш i(це може бути люда змінна)

4.Лічильник++

5.cout<<endl;  я роблю пропуск, для удобства.

6.Вивожу лічильник на екран

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота