В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Задан одномерный массив целых чисел. напишите программу, которая определяет число элементов, кратных 7

Показать ответ
Ответ:
Чарос0302
Чарос0302
03.10.2020 09:04
Похалуйста.

program nice;
var a:array[1..n] of integer;
      i,k:integer;
begin
for i:=1 to N do readln(A[i]);
k:=0;
for i:=1 to N do
  If (A[i]mod7=0) then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота