Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
akkiekim
30.08.2020 15:58 •
Информатика
Язык с. написать программу, которая печатает объем памяти занимаемый одной переменной для типов int, short int, long int, float и double.
Показать ответ
Ответ:
NiceLeave
02.10.2020 01:46
#include "stdio.h"
void main()
{
printf("int - %db\n", sizeof(int));
printf("short int - %db\n", sizeof(short int));
printf("long int - %db\n", sizeof(long int));
printf("float - %db\n", sizeof(float));
printf("double - %db\n", sizeof(double));
}
0,0
(0 оценок)
Популярные вопросы: Информатика
nargizcavid
22.09.2021 00:24
До ть будь ласка ПлІЗзззззз...
ffffffffffffff52
01.01.2023 10:02
Уровень 5 Используя графические возможности языка программирования Pascal, решитеy = 0,3х - 2),систему уравненийy = cos x;Значениях находятся на промежутке [0; 20]....
ilja2099
21.07.2020 05:15
Какой объём памяти компьютера займёт звуковой файл длительностью 10 секунд формата моно при глубине кодирования 8 битов и частоте дискретизации звукового сигнала 12000 изменений...
несахар1
05.12.2020 13:57
Условный оператор. В последовательности четырёх целых чисел, заданных с клавиатуры, найти количество положительных чисел. Оператор выбора. С клавиатуры заданы три числа....
45r77yf
13.11.2022 13:41
Что такое ручная трассировка ?...
entogenes
11.02.2020 13:19
Cos2x + sin²x = 0,25 а) решите уравнение б) найдите корень на промежутке [ -4π, -5/2π ]...
kisaayan
02.10.2021 09:58
Розвяжіть завтра дпа з правознавства яка з обставин виключає протиправність діяння а) крайня необхідність б)вченення правопорушення у стані спяніння в) правопорушення однією...
Ясте
03.04.2023 10:35
Что написать приятное парню? диалог...
cherdancev05Gleb
22.05.2023 11:25
Решите следующую с программной среды lazarusвводятся три отрезка a, b, c. надо определить: 1. существует ли треугольник с заданными сторонами2. найти наибольший отрезок3....
Matin11
30.05.2022 02:32
Восновании четырехугольной пирамиды лежит ромб, площадь которого 12см^2.объем пирамиды 40см^3. найти высоту пирамиды...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
void main()
{
printf("int - %db\n", sizeof(int));
printf("short int - %db\n", sizeof(short int));
printf("long int - %db\n", sizeof(long int));
printf("float - %db\n", sizeof(float));
printf("double - %db\n", sizeof(double));
}