В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sifrel98
sifrel98
17.11.2022 14:14 •  Информатика

Взависимости от введённого символа l, s, v программа должна вычислять длину окружности; площадь круга; объём цилиндра. составить программу на паскале.

Показать ответ
Ответ:
liza0281
liza0281
10.07.2020 10:01
  var a:string;
begin
  write('введите букву');
  readln(a);
  case a of
   'L':write('L=2*pi*r');  // формула длинны окружности
   'S':write('S=pi*r*r);  // формула площади круга
   'V':write('V'=pi*r*r*h); // формула объёма цилиндра
   else write(''буква должна быть L, S или V);
  end;
end.
если формула гдето неверная то сори
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота