Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
malckowdanilр
31.07.2020 23:49 •
Информатика
Всистеме паскаль.по введённому номеру дня недели,вывести его название
Показать ответ
Ответ:
Jinx2002
02.07.2020 23:46
Const
a:array[1..7] of string=('Понедельник','Вторник','Среда','Четверг','Пятница','Суббота','Воскресенье');
var
b:integer;
begin
read(b);
writeln(a[b]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
тузель
03.09.2021 15:29
Напишите программу для вычисления по двум заданным значениям логических переменных значение функции исключающее или ....
aminazhum
03.01.2020 09:31
Для чего применяется имя списка?...
ishnlv
20.02.2021 00:18
только те элементы, значения которых кратно № вашего компьютера. (мой номер компьютера 12865241) Алгоритм: - заполнить массив элементами; - организовать цикл по суммированию...
saididag
15.03.2020 02:54
Написать программу, которая в файл «z3.dat» записывает 20 первых элементов последовательности an = 3n – 15. program n3; var T: text; n, a: integer; begin assign (__, );...
джанил
30.08.2021 12:22
В компании трудятся специалисты (С), тренеры (Т) и финансисты (Ф). Каждый сотрудник имеет определенный уровень достижений – не меньше второго и не больше пятого; На диаграме...
Petrov200104
28.04.2021 08:36
1в этом климатическом поясе весь год наблюдается высокая температура воздуха и выпадает значительное количество осадков. 2 длинная и суровая зима сменяется здесь коротким...
good129
04.02.2022 00:39
Разместите органы дыхательной системы согласно порядку прохождения кислорода от последнего к первому этапу: а) бронхи; б) носовая полость; в) альвеолы; г) трахея a. а,б,в,г...
kristavikown6tn
14.06.2020 16:02
Перескажите кратко текст(на )*27 * as christmas came near, everybody became very excited about plans to make this a specially happy and merry day. for some days before...
son9a
15.01.2020 14:40
Расход воды в реке 500м3/ч. если уровень воды поднимается плотиной на 10 метров, то какую мощность получит поток воды? с=10*3кг/м*3...
juhf
15.10.2021 22:40
Кадык образован: а) воздухом; б) жидкостью; в) хрящевой тканью; г) мышечной тканью....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a:array[1..7] of string=('Понедельник','Вторник','Среда','Четверг','Пятница','Суббота','Воскресенье');
var
b:integer;
begin
read(b);
writeln(a[b]);
end.