Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Bossip
01.12.2020 03:09 •
Информатика
Вpascal составить программу вычисления количества первых четных чисел в сумме 56
Показать ответ
Ответ:
ерик12840
07.09.2020 22:57
Var n,i,k:integer;
beginwhile n<56 do begini:=i+1;if i mod 2 = 0 then begin n:= n + i;k:=k+1;end;end;write(k);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
egorkapopec
01.12.2021 15:07
6. в чем состоит цель всякой науки с системной точки зрения? 7. какие системные открытия в науке сделали н. коперник, к. линней,в. и. вернадский? назовите имена...
den532
30.10.2022 08:09
Запишите в традиционной форме (при записи нельзя использовать трех- и четырехэтажные дроби) : а) c2/(a5+3) б) a1*a2/(d12/d2*d3) в) f4^3*a4...
simpson12345
08.04.2021 06:15
Напишите решение в питоне.напишите программу для решения следующей . камера наблюдения регистрирует в автоматическом режиме скорость проезжающих мимо неё автомобилей,...
nikgum
12.10.2020 11:11
С. Лего-балки У вас есть балки конструктора Лего различной длины. Имеется N балок длины 3, К- длины 5, M— длины 7,L- длины 9, F- длины 11, Е- дли- ны 13 и D балок...
alisatcheredinp0805h
11.01.2022 13:39
Определи истинность составного высказывания. A = «Принтер – устройство вывода информации». B = «Мышь – устройство хранения информации». C = «Клавиатура – устройство...
Винчестерvika
10.02.2023 15:22
Синтаксический разбор предложения Имя Владимира Ивановича Даля включено в список почетных членов Российской академии наук.( как в 8 классе а не в 4)...
roman20031022
10.02.2023 15:22
Яке значення має екологізація сучасної науки та практичної діяльності людини?...
lhfuty
22.09.2020 23:49
решить (7/8+5/14)×21/25...
dostovalovaanast
04.03.2022 08:40
Озаглавьте текст,чтобы в нём была отражена тема...
zhannayachmenev
19.09.2022 13:54
Прибавьте двоичные числа 100111,011 и 1111,001...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
beginwhile n<56 do begini:=i+1;if i mod 2 = 0 then begin n:= n + i;k:=k+1;end;end;write(k);end.