Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Maxyim
21.05.2023 12:02 •
Информатика
Вpascal двое рабочих заработали вместе 900 рублей. один работал 2 недели, а другой 4 недели. сколько денег заработал каждый? надо написать программу в pascal
Показать ответ
Ответ:
danilcapitan
06.10.2020 20:28
Var w:real;
begin
w:=900/(2+4);
writeln('Первый рабочий заработал ',w*2,' руб.');
writeln('Второй рабочий заработал ',w*4,' руб.');
end.
Результат:
Первый рабочий заработал 300 руб.
Второй рабочий заработал 600 руб.
0,0
(0 оценок)
Популярные вопросы: Информатика
on82
18.03.2020 01:22
БОЛЛОВ1. Как можно создать модели в программе SketchUp?2. Какие функции выполняют инструменты управления в программе SketchUp?3. Функция кнопки Вращение.4. Функция...
yanaiweey
07.12.2021 10:57
Путём преобразования докажите равносильность следующих высказываний...
ulyalyas
25.12.2021 06:57
Получить шестнадцатеричную форму представления целого числа в 2-х байтовой ячейке (использовать дополнительный код)....
Балерина2017
19.05.2021 18:16
Дорожная карта у программиста Васи записана как матрица смежности графа. Напишите программу, которая Васе определить, верно ли, что из первого города можно проехать...
sereser244
08.04.2022 07:48
Найдите суммарную длину всех дорог в городе Новые Васюки. Схема дорог задана в виде весовой матрицы графа. На некоторых дорогах введено одностороннее движение....
tima3002
24.11.2022 10:14
Вася решил немного попутешествовать и подсчитал, сколько стоит переезд между каждой парой близлежащих городов. После этого он наметил маршрут – последовательность...
SuperMax2003rus
14.01.2020 14:41
Написать программу, формирующую и выводящую на экран массив из 25 случайных чиселвывести на экран только те из них, которые оканчиваются на 3вывести на экран число...
Kseniyak04
30.11.2021 09:32
Синформатикой 1. переведите число 555 в двоичную, восьмиричную и шестнадцатиричную системы счисления. 2. переведите числа в десятичную систему счисления: а) 11001012...
dhgti
28.03.2020 03:46
Что каждый символ кодируется одним байтом определите чему равен информационный объем следующего высказывания алексея толстого не ошибается тот кто ничего не делает...
Marchendro77
29.03.2020 06:43
Что надо вычислить исполнителю предоставленного алгоритма какой ответ получится если сначала мы введем цифру 2, а затем 4? нач вещ a, b, c ввод а ввод b с: =b+2**a+b...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
w:=900/(2+4);
writeln('Первый рабочий заработал ',w*2,' руб.');
writeln('Второй рабочий заработал ',w*4,' руб.');
end.
Результат:
Первый рабочий заработал 300 руб.
Второй рабочий заработал 600 руб.