В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
elisavetafolst
elisavetafolst
27.08.2022 19:18 •  Информатика

Вмассиве хранится информация о сопротивлении каждого 20 элементов электрической цени. вес элементы соединены последовательно. определить общее сопротивление цепи. написать программу

Показать ответ
Ответ:
nastyalunina22
nastyalunina22
30.06.2020 23:16
VAR
   i, sum: Integer;
   a: Array [1..20] of Integer;
BEGIN
   for i:= 1 to 20 do 
      Read(a[i]);
   
   sum := 0;
   for i := 1 to 20 do
      sum := sum + a[i];
   
   Write(sum);
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота