В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
gggggggx
gggggggx
08.01.2023 18:05 •  Информатика

В программе c++ 2. Составить программу для нахождения полной поверхности правильной треугольной пирамиды.

Показать ответ
Ответ:
мейрбек2
мейрбек2
15.02.2021 19:03

#include <iostream>

#include <math.h>

int main()

{

setlocale(LC_ALL, "Russian");

std::cout << "Введите сторону основания пирамиды: ";

int a;

std::cin >> a;

std::cout << "Введите боковое ребро пирамиды: ";

int b;

std::cin >> b;

std::cout << "Площадь поверхности: " << ((pow(a, 2) * sqrt(3) + 6 * a * sqrt(pow(b, 2) - (pow(a, 2) / 4))) / 4);

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота