В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
лада161
лада161
28.01.2021 04:17 •  Информатика

Написать программу в паскальавс, которая запрашивает с клавиатуры строку текста и выводит её на экран добавляя после каждого символа пробел. ,

Показать ответ
Ответ:
Andezia
Andezia
30.06.2020 06:41
Program gt;
var a:string;
l,i:integer;
begin
readln(A);
l:=length(a);
for i:=1 to l do
write(a[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота