В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
zena30331
zena30331
05.03.2020 01:24 •  Информатика

Списать программу в тетрадь. Составить программу для нахождения S прямоугольника, и программу нахождения среднего арифметического двух чисел

Показать ответ
Ответ:
konoplya88
konoplya88
10.01.2020 06:59

15 Кбайт

Объяснение:

V = K * i, где  

V - информационный объём изображения (размер файла, содержащего изображение)

K - количество точек (пикселей)

i - глубина цвета (число бит, используемых для записи цвета одного пикселя)

N = 2^i, где  

N - количество цветов в палитре

i - глубина цвета (число бит, используемых для записи цвета одного пикселя)

^ - знак степени

Дано:

K = 160 * 128 = 20 480 пикселей

N = 64 цвета

Найти:

V

64 = 2^i

64 = 2⁶

i = 6 бит

V = 20 480 * 6 = 122 880 бит = 15 360 байт = 15 Кбайт

1 байт = 8 бит

1 Кбайт = 1 024 байт

0,0(0 оценок)
Ответ:
AkameTop
AkameTop
08.02.2021 01:34

1)

n = int(input())

m = int(input())

a = []

b = []

for i in range(n):

   c = int(input())

   a.append(c)

for i in range(m):

   c = int(input())

   b.append(c)

print(len(a), len(b))

2)

n = int(input())

m = int(input())

a = []

b = []

for i in range(n):

   c = int(input())

   if c not in a:

       a.append(c)

for i in range(m):

   c = int(input())

   if c not in b:

       b.append(c)

print(len(a), len(b))

3)

n = int(input())

a = []

for i in range(n):

   b = input()

   a.append(b)

b = input()

if b not in a:

   print('Всё верно')

else:

   print('Вы повторяетесь')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота