В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Harley29Davidson
Harley29Davidson
09.11.2020 13:53 •  Информатика

создать программу вычисления произведения двух чисел Дана длина и ширина классной комнаты Составьте программу которая рассчитывает периметр и площадь с этой комнаты​

Показать ответ
Ответ:
liza1433
liza1433
17.05.2021 17:42

Объяснение:

1) #include <iostream>

using namespace std;

int main()

{

   int a, b;

   cout<<"Enter number 1";

   cin >> a;

   cout<<"Enter number 2";

   cin >> b;

   int res = a + b;

   cout << "Result - " << res << endl;

   return 0;

}

1.1) К целочисленному типу

1.2)2 входных значения

1.3)1 результат

1.4)(я не понимаю какие стрелки)

1.5)A + B = RES

2) #include <iostream>

using namespace std;

int main()

{

   float speed, time;

   cout<<"Enter speed";

   cin >> speed;

   cout<<"Enter time";

   cin >> time;

   int length = speed * time;

   cout << "Length- " << length << endl;

   return 0;

}

2.1) К дробному типу

2.2)2 входных значения

2.3)1 результат

2.4)(я не понимаю какие стрелки)

2.5)S = V * t

3. Слово Integer

4. можно: Vasya СУ-27 @mail_ru

                m11 Петя СУ_27 lenta.ru

                 m 1 Quo vadis СУ(27)

  нельзя: 1m Митин брат _27 "Pes barbos"

5. b!

6. в)

0,0(0 оценок)
Ответ:
dianaevdokimova77
dianaevdokimova77
30.03.2023 15:41

если надо найти среднее число:

a = input('Введите первое число: ')

b = input('Введите второе число: ')

c = input('Введите третье число: ')

print(f'Среднее число: {b}')

если надо найти среднее по значению число:

a = int(input('Введите первое число: '))

b = int(input('Введите второе число: '))

c = int(input('Введите третье число: '))

if (a > b and a < c) or (a < b and a > c):

 print(f'Среднее по значению число: {a}')

elif (b > a and b < c) or (b < a and b > c):

 print(f'Среднее по значению число: {b}')

else:

 print(f'Среднее по значению число: {c}')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота