В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
olga88888888888888
olga88888888888888
25.05.2022 07:36 •  Информатика

Составьте программу заполнения одномерного массива a(n) пятью первыми членами последовательности{an} с общим членом an=(n+1)^2

Показать ответ
Ответ:
morcowqwerty
morcowqwerty
03.10.2020 11:03
Const n = 5;
var a:array[1..n] of integer;
i:integer;
begin
  for i:=1 to n do begin
     a[i]:=sqr(i+1); writeln(a[i]);
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота