В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
нурлес2
нурлес2
22.02.2022 12:18 •  Информатика

Составьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4 . ( через while).

Показать ответ
Ответ:
иваивиыви
иваивиыви
07.10.2020 01:19
I=1
while i<=30:
    if i % 2 == 0 and i % 3 == 0 and i%4!=0:
        print(i)
    i+=1
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота