В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
6епррг
6епррг
18.11.2022 15:21 •  Информатика

Составьте программу вычисления в массиве из 10 элементов введенных с клавиатуры произведения всех чисел кратных 7

Показать ответ
Ответ:
mariyudina95
mariyudina95
11.08.2020 17:21

Объяснение:

a = list(map(int, input().split()))

pr = 1

for i in a:

 if i % 7 == 0:

   pr *= i

print(pr)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота