В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Gumashova
Gumashova
23.10.2022 01:42 •  Информатика

Составьте программу вычисления периметр прямоугольника со сторонами а и в..

Показать ответ
Ответ:
ВалентинЛаднов
ВалентинЛаднов
26.05.2020 02:54

var a,b:real;

begin

readln(a,b);

writeln('Perimetr - ',2*(a+b));

end.

0,0(0 оценок)
Ответ:
Самира271106
Самира271106
26.05.2020 02:54

Program zadacha;

Var a,b,p: real;

begin

Readln(a,b);

p:=(a+b)*2;

Writeln('Perimetr=',p,);

End.

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота